加载中...
标签 : 构建 共 1 篇文章
升级到 gulp 4.0

升级到 gulp 4.0

早在 2015 年 5 月 gulpjs 开发团队就已经释出了 4.0 分支,但是直到现在,你执行 npm i gulp 时依然默认安装更稳定的 gulp@3.9.1。然而 gulp@3.9.1 存在高危漏洞,而 npm audit fix 时就升级到了 gulp@4